DESMONTAR EQUIPOS ELECTRÓNICOS REQUIERE CONOCIMIENTOS, DEBIDO AL PELIGRO DE SUFRIR SACUDIDAS ELÉCTRICAS Y OTROS ACCIDENTES. LOS CONSEJOS DE MANIPULACIÓN SOLO SON ORIENTATIVOS, RECAYENDO TODA LA RESPONSABILIDAD DE LAS CONSECUENCIAS SOBRE QUIEN LOS PONGA EN PRÁCTICA.
ESTO NO PRESUPONE QUE APOYEMOS, EN MODO ALGUNO, LOS CONSEJOS IRRESPONSABLES.

DISCULPEN LOS DETERIOROS TÉCNICOS CAUSADOS POR LA ACTUALIZACIÓN NO SOLICITADA DEL FORO. AL EQUIPO DE ADMINISTRACIÓN LE ES IMPOSIBLE SOLUCIONARLOS, Y TAMBIÉN HAN AFECTADO A SU PANEL DE CONTROL. PEDIMOS DISCULPAS EN ESPECIAL A LOS USUARIOS QUE HAN PERDIDO SU CUENTA Y MENSAJES. ESTAS "MEJORAS" (?) NO FUERON REALIZADAS POR NOSOTROS. AGRADÉZCANSELAS A ESFOROS.COM.

Teac A2300SX

De hilo, de bobina abierta, de cassette... El fascinante mundo de la grabación magnetofónica.
Responder
Mensaje
Autor
electrosol
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 6
Registrado: Dom Dic 14, 2014 11:15 am

Teac A2300SX

#1 Mensaje por electrosol » Mar Sep 04, 2018 7:12 pm

Hola a todos. Estoy intentando recuperar este magnetofono. Despues de limpiar y lubricar todo lo que indica el manual el problema es el siguiente: reproduciendo en velocidad lenta va bien mas o menos 5 minutos, luego va perdiendo velocidad poco a poco, hasta casi pararse. Me he dado cuenta que el motor del capstan se calienta. Entonces mi duda es si se relentiza porque el motor se calienta (si lo dejo enfriar funciona otra vez bien), o se calienta porque no puede arrastar bien la cinta. Estoy usando una bobina nueva de 5" RTM comprada en Thomann. Todavia no le he cambado la correa del capstan ni el pinch roller. Los que tiene no parecen estar mal. No se si tendrá algo que ver. Gracias de antemano y un Saludo

ehontecillas
Socio Conspirador peligrosillo
Socio Conspirador peligrosillo
Mensajes: 531
Registrado: Vie Jun 24, 2011 12:52 pm
Ubicación: Alcorcón (Madrid)

Re: Teac A2300SX

#2 Mensaje por ehontecillas » Mar Sep 04, 2018 7:37 pm

electrosol escribió:
Mar Sep 04, 2018 7:12 pm
Hola a todos. Estoy intentando recuperar este magnetofono. Despues de limpiar y lubricar todo lo que indica el manual el problema es el siguiente: reproduciendo en velocidad lenta va bien mas o menos 5 minutos, luego va perdiendo velocidad poco a poco, hasta casi pararse. Me he dado cuenta que el motor del capstan se calienta. Entonces mi duda es si se relentiza porque el motor se calienta (si lo dejo enfriar funciona otra vez bien), o se calienta porque no puede arrastar bien la cinta. Estoy usando una bobina nueva de 5" RTM comprada en Thomann. Todavia no le he cambado la correa del capstan ni el pinch roller. Los que tiene no parecen estar mal. No se si tendrá algo que ver. Gracias de antemano y un Saludo
Tienes que quitar la polea del capstan y limpiar muy muy bien capstan y cojinete del capstan y después lubricar con un aceite fino. Si lo sigues usando, se te puede gripar el cojinete, por experiencia propia.

Suerte.

electrosol
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 6
Registrado: Dom Dic 14, 2014 11:15 am

Re: Teac A2300SX

#3 Mensaje por electrosol » Mar Sep 04, 2018 8:04 pm

Hola ehontecillas. Primero gracias por responder. Eso que me indicas ya lo hice.

Avatar de Usuario
cesco
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 409
Registrado: Dom Oct 21, 2012 11:30 am

Re: Teac A2300SX

#4 Mensaje por cesco » Jue Sep 06, 2018 10:55 am

Hola!.
Descartado el tema del engrase y limpieza, yo probaria a sustituir el condensador asociado al motor, seguramente será de unos pocas microfaradios y de alto voltaje (cilindrico). Piensa que puede dar buena lectura en medición pero bajo tensión no funcionar, y puede ser motivo de calentamiento del motor.

Por unos pocos euros puedes conseguir un recambio, y sin extraer el condensador original, hacer el cambio provisionalmente y observar el comportamiento.

Un saludo

electrosol
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 6
Registrado: Dom Dic 14, 2014 11:15 am

Re: Teac A2300SX

#5 Mensaje por electrosol » Jue Sep 06, 2018 6:55 pm

Hola Cesco. Muchas gracias. Ayer volví a limpiar y lubricar todo de nuevo. Incluso desmonté el rodamiento del capstan y el mecanismo del pinch roller. Probé a hacer una grabación en velocidad lenta y otra en velocidad rápida. En velocidad lenta ha mejorado un poco pero al final se sigue relentizando. En velocidad rápida parece que va bien. El condensador que me indicas ¿es uno que está a la derecha del motor del capstan con un circuito impreso soldado encima?. ¿Uno gordo metalico?. Creo que pone en el esquema 2+0.8 microfaradios 250V. gracias de nuevo.

electrosol
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 6
Registrado: Dom Dic 14, 2014 11:15 am

Re: Teac A2300SX

#6 Mensaje por electrosol » Jue Sep 06, 2018 7:07 pm

No tengo ni idea de electronica, si de electricidad, es mi oficio. Aun así, mirando el esquema ¿Pueden ser dos condensadores con un punto común y dos "salidas" unas para funcionamiento a 50HZ y la otra para 60HZ? . Me he fijado que en la placa hay tres soldaduras creo que correspondientes al condensador. Gracias

Avatar de Usuario
cesco
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 409
Registrado: Dom Oct 21, 2012 11:30 am

Re: Teac A2300SX

#7 Mensaje por cesco » Jue Sep 06, 2018 8:00 pm

electrosol escribió:
Jue Sep 06, 2018 6:55 pm
Hola Cesco. Muchas gracias. Ayer volví a limpiar y lubricar todo de nuevo. Incluso desmonté el rodamiento del capstan y el mecanismo del pinch roller. Probé a hacer una grabación en velocidad lenta y otra en velocidad rápida. En velocidad lenta ha mejorado un poco pero al final se sigue relentizando. En velocidad rápida parece que va bien. El condensador que me indicas ¿es uno que está a la derecha del motor del capstan con un circuito impreso soldado encima?. ¿Uno gordo metalico?. Creo que pone en el esquema 2+0.8 microfaradios 250V. gracias de nuevo.
Efectivamente, por lo que dices, serán dos condensadores con una patilla común, uno de 2uF y el otro de 0,8.
Los valores se pueden conseguir con combinaciones en serie o paralelo.
Es importante el voltaje, el motor seguramente ira a 100V alterna pero los condensadores necesitaran aguantar el doble o el triple de este voltaje.
En este hilo está muy bien descrito el procedimiento. http://www.tapeheads.net/showthread.php?t=20672

Un saludo!

PD. El tío es un cachondo cuando explica las precauciones (que no hay que tomarse a broma).
..."Observe safety precautions, of course. Unplug things. Use safe practices, remember that enough voltage lurks inside this unit to kill you stone cold dead. Large capacitor store energy. That means they can zap you and murder you and then your widow has to sell your crap for next to nothing at a garage sale and your neighbor whom you hate will be flipping your stash of Telefunken tubes on eBay while your widow eats cat food and who wants that? So be careful, goofy."... :shock:

Avatar de Usuario
casito
Socio honorífico. ¡PELIGROSÍSIMO!
Socio honorífico. ¡PELIGROSÍSIMO!
Mensajes: 12324
Registrado: Jue Jul 08, 2010 11:03 pm

Re: Teac A2300SX

#8 Mensaje por casito » Vie Sep 07, 2018 12:36 pm

pero tiene razón en todo, así que cuidadin, en cuanto a los motores efectivamente son de alternam y tienes unos condensadores en los motores de bobinas, asegurate de que sean de esa tensión, y otra muy importante, que el conmutador de 50Hz y 60Hz haga buen contacto, si no los polos de los motores no interpretan bien la corriente y dan esos calentones, que se podría producir una avería, otra de las cosas a mirar es que los frenos suelten bien, y frene bien, tanto en avance como retroceso
"Si deseas que alguien te haga un trabajo, pideselo a quien esté ocupado; el que está sin hacer nada te dirá que no tiene tiempo"
Una de dos:
o no me hacen caso cuando los mando allí, o en Tomar por el Cul... me están mandando a la gente de vuelta.

electrosol
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 6
Registrado: Dom Dic 14, 2014 11:15 am

Re: Teac A2300SX

#9 Mensaje por electrosol » Sab Sep 08, 2018 8:12 am

Hola a todos. Ayer le cambie los condensadores del motor del capstan y ya funciona bien. Todavia se calienta algo pero supongo que será normal. Cesco, diste en el clavo. Los condensadores que he puesto han sido uno de 2.2 microfaradios y otro de 1, ambos de 270V corriente alterna. Es facil cambiarlos. Se desuelda el viejo y se colocan los nuevos con una patilla común; el de 2.2 microfaradios en el lugar donde estaba el de 2 y el de 1 en el de 0.8. Lo de los frenos ya lo comporobé y van bien las "zapatas" estan bastante limpias. Le eché una gotita de aceite fino al eje del solenoide que no creo que le venga mal. Una última cuestión. Este magnetofono admite bobinas de 5" y 7". Ahora estoy usando una de 5". ¿Podrá mover bien una de 7"? y por ultimo saber si las grabaciones se pueden hacer en las dos velocidades en ambos tipos de bobinas indistintamente. Muchas gracias a todos por vuestra ayuda. Os seguiré leyendo. Un saludo!!!!

Avatar de Usuario
cesco
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 409
Registrado: Dom Oct 21, 2012 11:30 am

Re: Teac A2300SX

#10 Mensaje por cesco » Sab Sep 08, 2018 11:33 am

Enhorabuena. Tienes magnetofón para muchos años!. Además, es precioso!. Limpia los cabezales y pasos de cinta cada 20 horas o así con alcohol isopropílico y un palito de los oídos.

Respecto de lo que preguntas, en mi modesta opinión, el equipo debería poder usar correctamente bobinas de 7" sin problemas. Quien empuja es el Capstan y los motores de las bobinas colaboran enviando cinta y recogiendo, no debería haber problema si todo está bien regulado.

Las velocidades... lo mismo. Independientes del tamaño de la bobina

Un saludo!

Responder