DESMONTAR EQUIPOS ELECTRÓNICOS REQUIERE CONOCIMIENTOS, DEBIDO AL PELIGRO DE SUFRIR SACUDIDAS ELÉCTRICAS Y OTROS ACCIDENTES. LOS CONSEJOS DE MANIPULACIÓN SOLO SON ORIENTATIVOS, RECAYENDO TODA LA RESPONSABILIDAD DE LAS CONSECUENCIAS SOBRE QUIEN LOS PONGA EN PRÁCTICA.
ESTO NO PRESUPONE QUE APOYEMOS, EN MODO ALGUNO, LOS CONSEJOS IRRESPONSABLES.

DISCULPEN LOS DETERIOROS TÉCNICOS CAUSADOS POR LA ACTUALIZACIÓN NO SOLICITADA DEL FORO. AL EQUIPO DE ADMINISTRACIÓN LE ES IMPOSIBLE SOLUCIONARLOS, Y TAMBIÉN HAN AFECTADO A SU PANEL DE CONTROL. PEDIMOS DISCULPAS EN ESPECIAL A LOS USUARIOS QUE HAN PERDIDO SU CUENTA Y MENSAJES. ESTAS "MEJORAS" (?) NO FUERON REALIZADAS POR NOSOTROS. AGRADÉZCANSELAS A ESFOROS.COM.

Heraldo con mucho ruido de fondo

¿Por qué no? Aquellos viejos Standard, Heraldos y demás, también tienen cabida en El Gramóforo. Ring, ring, ¿diga...?
Responder
Mensaje
Autor
Avatar de Usuario
Eliza Doolittle
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 46
Registrado: Lun Jun 18, 2012 9:54 am

Heraldo con mucho ruido de fondo

#1 Mensaje por Eliza Doolittle » Sab Nov 11, 2017 9:21 pm

Buenas:

Tengo un teléfono Heraldo que ha estado en casa desde 1973. Siempre funcionó muy bien, hasta que de repente, hará cosa de diez años, empezó a oírse un chisporroteo muy fuerte cada vez que se descolgaba. A veces, moviendo el cable, el chisporroteo paraba, así que pensé que el problema estaría en que algún cable se habría roto dentro de la espiral y estaría haciendo mal contacto. Di el cambiazo con una espiral de un teléfono viejo que había en mi trabajo y que no se usaba nunca, y me encontré con que el problema seguía estando ahí (por circunstancias cambié de trabajo justo enconces, con lo cual perdí el cable original, y me he quedado con uno de un color que no encaja).

Por aquella época habíamos comprado un teléfono inalámbrico, y lo que pasó es que terminamos acostumbrándonos a usar ése (no recuerdo cuándo pusimos internet, así qeu no sé decir si el inalámbrico o internet tuvieron algo que ver). El Heraldo sigue conectado, y funciona, en el sentido de que se pueden hacer y recibir llamadas, pero es casi imposible oír a la persona que llama con todo el ruido de fondo (más bien el ruido es lo que se oye, y la persona es la que está al fondo). Y a la persona que está al otro lado le pasa lo mismo, es decir, que casi no puede oírnos por culpa del ruido.

¿Alguna idea de qué puede estar fallando?

¡Gracias!

cccp
Socio de cuidado. MUY PELIGROSO
Socio de cuidado. MUY PELIGROSO
Mensajes: 6637
Registrado: Dom Jun 03, 2012 8:24 pm

Re: Heraldo con mucho ruido de fondo

#2 Mensaje por cccp » Sab Nov 11, 2017 9:33 pm

Eliza Doolittle escribió:Buenas:

Tengo un teléfono Heraldo que ha estado en casa desde 1973. Siempre funcionó muy bien, hasta que de repente, hará cosa de diez años, empezó a oírse un chisporroteo muy fuerte cada vez que se descolgaba. A veces, moviendo el cable, el chisporroteo paraba, así que pensé que el problema estaría en que algún cable se habría roto dentro de la espiral y estaría haciendo mal contacto. Di el cambiazo con una espiral de un teléfono viejo que había en mi trabajo y que no se usaba nunca, y me encontré con que el problema seguía estando ahí (por circunstancias cambié de trabajo justo enconces, con lo cual perdí el cable original, y me he quedado con uno de un color que no encaja).

Por aquella época habíamos comprado un teléfono inalámbrico, y lo que pasó es que terminamos acostumbrándonos a usar ése (no recuerdo cuándo pusimos internet, así qeu no sé decir si el inalámbrico o internet tuvieron algo que ver). El Heraldo sigue conectado, y funciona, en el sentido de que se pueden hacer y recibir llamadas, pero es casi imposible oír a la persona que llama con todo el ruido de fondo (más bien el ruido es lo que se oye, y la persona es la que está al fondo). Y a la persona que está al otro lado le pasa lo mismo, es decir, que casi no puede oírnos por culpa del ruido.



¿Alguna idea de qué puede estar fallando?

¡Gracias!
desenrosca el MICROFONO (No el auricular) y prueba, a ver si desaparece el ruido. Si es así, es el micrófono el que está chungo, o los contactos donde apoya están un poco vencidos y no conectan bien con el micro. En ese caso levanta un poco las láminas, para que hagan buen contacto.
NO
(Pedro Sánchez. Pólítico y estadista español)

Avatar de Usuario
Eliza Doolittle
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 46
Registrado: Lun Jun 18, 2012 9:54 am

Re: Heraldo con mucho ruido de fondo

#3 Mensaje por Eliza Doolittle » Sab Nov 11, 2017 9:42 pm

cccp escribió: desenrosca el MICROFONO (No el auricular) y prueba, a ver si desaparece el ruido. Si es así, es el micrófono el que está chungo, o los contactos donde apoya están un poco vencidos y no conectan bien con el micro. En ese caso levanta un poco las láminas, para que hagan buen contacto.
¡Gracias! No, el ruido sigue estando ahí con el micrófono quitado.

cccp
Socio de cuidado. MUY PELIGROSO
Socio de cuidado. MUY PELIGROSO
Mensajes: 6637
Registrado: Dom Jun 03, 2012 8:24 pm

Re: Heraldo con mucho ruido de fondo

#4 Mensaje por cccp » Sab Nov 11, 2017 9:46 pm

Eliza Doolittle escribió:
cccp escribió: desenrosca el MICROFONO (No el auricular) y prueba, a ver si desaparece el ruido. Si es así, es el micrófono el que está chungo, o los contactos donde apoya están un poco vencidos y no conectan bien con el micro. En ese caso levanta un poco las láminas, para que hagan buen contacto.
¡Gracias! No, el ruido sigue estando ahí con el micrófono quitado.
OK. Doy por supuesto que has puesto microfiltro en la toma del teléfono, claro...
NO
(Pedro Sánchez. Pólítico y estadista español)

Avatar de Usuario
Eliza Doolittle
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 46
Registrado: Lun Jun 18, 2012 9:54 am

Re: Heraldo con mucho ruido de fondo

#5 Mensaje por Eliza Doolittle » Sab Nov 11, 2017 10:20 pm

cccp escribió:OK. Doy por supuesto que has puesto microfiltro en la toma del teléfono, claro...
Sí, sí lo puse (no por sabiduría, sino porque venía en las instrucciones del router). Si no tampoco me funcionaría el inalámbrico, ¿no?

cccp
Socio de cuidado. MUY PELIGROSO
Socio de cuidado. MUY PELIGROSO
Mensajes: 6637
Registrado: Dom Jun 03, 2012 8:24 pm

Re: Heraldo con mucho ruido de fondo

#6 Mensaje por cccp » Sab Nov 11, 2017 10:23 pm

Eliza Doolittle escribió:
cccp escribió:OK. Doy por supuesto que has puesto microfiltro en la toma del teléfono, claro...
Sí, sí lo puse (no por sabiduría, sino porque venía en las instrucciones del router). Si no tampoco me funcionaría el inalámbrico, ¿no?
bueno, si y no.Los teléfonos modernos suelen ser mas tolerantes con eso.Hay algunos que van bien sin el microfiltro.De todos modos cada aparato debe llevar el suyo.
NO
(Pedro Sánchez. Pólítico y estadista español)

Avatar de Usuario
Eliza Doolittle
¿Futuro Conspirador? Ya se verá...
¿Futuro Conspirador? Ya se verá...
Mensajes: 46
Registrado: Lun Jun 18, 2012 9:54 am

Re: Heraldo con mucho ruido de fondo

#7 Mensaje por Eliza Doolittle » Sab Nov 11, 2017 11:45 pm

cccp escribió:bueno, si y no.Los teléfonos modernos suelen ser mas tolerantes con eso.Hay algunos que van bien sin el microfiltro.De todos modos cada aparato debe llevar el suyo.
No lo sabía. En cualquier caso, sí, cada teléfono tiene el suyo. No es eso lo que produce el ruido. Estoy bastante perdida con esto. Como digo, ya cambié el cable, y el que la persona al otro lado del teléfono también oiga el ruido quiere decir que el problema tampoco está en el altavoz.

Una cosa: ¿existe la posibilidad de que haya microfiltros mejores o peores o incompatibles con algún tipo de teléfono? La primera prueba que se me ocurre es intercambiar los dos microfiltros, por si acaso uno está mal. Aunque tendré que esperar a tener tiempo de mover todo el mueble que tapa la roseta.

De todas formas, no creo que sea esto. No recuerdo si el problema apareció antes o después de poner internet, o de comprar el inalámbrico, pero estoy casi segura de que no ocurrió a la vez de ninguna de las dos cosas, porque si no digo yo que lo habría asociado al ruido.

cccp
Socio de cuidado. MUY PELIGROSO
Socio de cuidado. MUY PELIGROSO
Mensajes: 6637
Registrado: Dom Jun 03, 2012 8:24 pm

Re: Heraldo con mucho ruido de fondo

#8 Mensaje por cccp » Dom Nov 12, 2017 11:58 am

Eliza Doolittle escribió:
cccp escribió:bueno, si y no.Los teléfonos modernos suelen ser mas tolerantes con eso.Hay algunos que van bien sin el microfiltro.De todos modos cada aparato debe llevar el suyo.
No lo sabía. En cualquier caso, sí, cada teléfono tiene el suyo. No es eso lo que produce el ruido. Estoy bastante perdida con esto. Como digo, ya cambié el cable, y el que la persona al otro lado del teléfono también oiga el ruido quiere decir que el problema tampoco está en el altavoz.

Una cosa: ¿existe la posibilidad de que haya microfiltros mejores o peores o incompatibles con algún tipo de teléfono? La primera prueba que se me ocurre es intercambiar los dos microfiltros, por si acaso uno está mal. Aunque tendré que esperar a tener tiempo de mover todo el mueble que tapa la roseta.

De todas formas, no creo que sea esto. No recuerdo si el problema apareció antes o después de poner internet, o de comprar el inalámbrico, pero estoy casi segura de que no ocurrió a la vez de ninguna de las dos cosas, porque si no digo yo que lo habría asociado al ruido.
Pues ya entonces me pierdo un poco... a ver si alguien mas puede ayudarte.
NO
(Pedro Sánchez. Pólítico y estadista español)

Avatar de Usuario
ariston
Socio peligroso e inquietante
Socio peligroso e inquietante
Mensajes: 2573
Registrado: Sab Ene 19, 2008 9:22 pm

#9 Mensaje por ariston » Mar Nov 14, 2017 9:00 am

yo comenzaria por probar el telefono, en otra linea, para descartarlo , o no, como fuente del ruido

Avatar de Usuario
uge
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 105
Registrado: Jue Sep 22, 2011 7:49 pm
Ubicación: Getafe

#10 Mensaje por uge » Mié Nov 15, 2017 11:12 pm

Hola, prueba a quitar el micrófono y poner en corto los contactos del mismo, si desaparece el ruido, el micrófono ha cogido humedad -normal en micrófonos de carbón- y por eso hace ruido, otra fuente de ruido pueden ser los contactos del disco o los del interruptor de colgar (gancho)

Avatar de Usuario
Germanio
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 240
Registrado: Lun Ene 14, 2008 2:44 pm

#11 Mensaje por Germanio » Lun Dic 18, 2017 10:56 pm

Hola. Al leer el primer mensaje, en lo primero que he pensado es precisamente en lo que dice uge, en ruido de agitación térmica y de contacto de la granalla de carbón del micrófono, pero si dices que aún quitándolo el ruido sigue, hay que sospechar de otra cosa. Los contactos del micro tampoco son responsables, ya que al retirarlo de circuito, si hubiera algún problema de oxidación o suciedad en las lengüetas del combinado o en los terminales de la cápsula, el ruido debería desaparecer, ya que por ahí se filtra la mitad de la componente continua que recorre el circuito de bucle; la otra mitad circula por uno de los devanados de la bobina de inducción o transformador híbrido. En ese caso, sería lógico deducir que puede ser un ruido de mal contacto en el conmutador de colgado-descolgado, en las láminas de silenciamiento o de ruptura y marcación del disco, o incluso en algún componente interno que tiene fugas, por ejemplo, el condensador compensador de señal de retorno del circuito de línea o carga artificial del transformador, que en ocasiones es el mismo que el de aislamiento de componente continua del timbre, y que por economía se conmuta entre ambas funciones. Suele ser un modelo de 1 µF a 250 voltios, generalmente un "placo". También puede ser alguna de las resistencias del circuito de compensación que vaya en serie con la corriente de bucle y que tenga deteriorada la capa de carbón. También podría ser el doble diodo en antiparalelo que protege el auricular (y la oreja del hablante) de los picos de tensión de conmutación, que esté defectuoso.
Y si el aparato es de tipo "ecualizado", es decir, de los que están provistos de resitstencias VDR o varistores para mantener constante la intensidad del circuito de bucle local independientemente de la longitud de línea entre la central y el punto de terminación de red o toma de abonado, puede ser que uno de ellos esté jodidillo y tenga un comportamiento aleatorio introduciendo variaciones de intensidad y por tanto de tensión que se manifiestan tanto en la recepción local, como en la transmisión a través de la línea hasta la central llegando al interlocutor.
Espero que puedas solucionarlo lo antes posible.
Y un consejo para mantener más o menos operativos los micrófonos de carbón: de vez en cuando sacudir enérgicamente el combinado (microteléfono) entero si no se quiere desmontar la cápsula microfónica; así se agita el carbón granulado y se desapelmaza, devolviéndole al micrófono su sensibilidad y fidelidad primitivas, aunque como es sabido, esta clase de cápsulas no se distinguen precisamente por ser HI-FI, pero para servicio telefónico sirven bastante bien dentro de sus límites.
73 de Germanio.

Avatar de Usuario
awe
Nuevo Socio Conspirador
Nuevo Socio Conspirador
Mensajes: 77
Registrado: Lun Ago 11, 2014 11:05 pm

#12 Mensaje por awe » Mié Ene 03, 2018 1:12 pm

Yo apuesto por mal contacto en el gancho conmutador. La solución "rápida" sería un cambio de circuito impreso. Aun se encuentran nuevos buscando bien por internet, como TodoColección o Wallapop.

La solución "lenta" sería limpiar contactor y ver si con esto se arregla. Problema: en un Heraldo de 1973 los contactos no son directamente accesibles. Hay que desmontar el mecanismo del gancho y realmente, lo siento, no me veo capaz de dar instrucciones escritas. Y encima hay como un 5% de riesgo de rotura aun sabiendo lo que haces.

Repito, apuesto por un cambio de circuito impreso.

Responder