El Gramóforo El Gramóforo
El foro sobre los antiguos equipos de sonido - Desde 2006 - FORO DE ELECTRÓNICA
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Identifíquese para revisar sus mensajesIdentifíquese para revisar sus mensajes   ConectarseConectarse 


Anuncio del administrador
DESMONTAR EQUIPOS ELECTRÓNICOS PRECISA CONOCIMIENTOS POR EL RIESGO DE SACUDIDAS Y OTROS DAÑOS. LOS CONSEJOS DE REPARACIÓN SOLO SON ORIENTATIVOS, RECAYENDO TODA LA RESPONSABILIDAD SOBRE QUIEN LOS PONGA EN PRÁCTICA.

RUIDO COMO "DE VENTOLERA"

 
Publicar Nuevo Tema   Responder al Tema    El Gramóforo -> AMPLIFICADORES, PREVIOS Y ETAPAS DE POTENCIA
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
La voz de su amo
Socio Conspirador peligrosillo
Socio Conspirador peligrosillo


Registrado: 05 Oct 2008
Mensajes: 908
Estado: Offline
MensajePublicado: Wed Mar 08, 2017 12:35 am    Título del mensaje: RUIDO COMO "DE VENTOLERA" Responder citando

Hola,

Tengo en mis manos una placa amplificadora, de un proyector de cine Fumeo, es la placa que viene después de las targetas de previo (de célula y de cabezal magnético).

Cuando quiere, este amplificador hace un ruido, como de ventolera, vamos un ruido que "se mueve". Bajando el potenciómetro de volumen al mínimo el ruido persiste.

La placa parece la etapa Sales Kit de 40W con los finales 2N3055 y un poco de preamplificación con controles de agudos y graves. Se alimenta con fuente simple de 55V y condensador de 4700 uF en la salida de altavoz.

¿A que puede ser debido el citado ruido que hace, cuando le viene en gana?

Una vez, un ruido similar, en una radio antigua, era producido por el potenciómetro de volumen.

¿Pueden ser los condensadores?

Tengo el esquema, puedo escanearlo y colgarlo.

Un saludo.
_________________
Hay una fuerza interior que te da la vida. Búscala.
- Rumi
Volver arriba
Ver perfil del usuario Enviar mensaje privado  
cccp
Socio de cuidado. MUY PELIGROSO
Socio de cuidado. MUY PELIGROSO


Registrado: 03 Jun 2012
Mensajes: 6265
Estado: Offline
MensajePublicado: Wed Mar 08, 2017 1:02 am    Título del mensaje: Re: RUIDO COMO "DE VENTOLERA" Responder citando

La voz de su amo escribió:
Hola,

Tengo en mis manos una placa amplificadora, de un proyector de cine Fumeo, es la placa que viene después de las targetas de previo (de célula y de cabezal magnético).

Cuando quiere, este amplificador hace un ruido, como de ventolera, vamos un ruido que "se mueve". Bajando el potenciómetro de volumen al mínimo el ruido persiste.

La placa parece la etapa Sales Kit de 40W con los finales 2N3055 y un poco de preamplificación con controles de agudos y graves. Se alimenta con fuente simple de 55V y condensador de 4700 uF en la salida de altavoz.

¿A que puede ser debido el citado ruido que hace, cuando le viene en gana?

Una vez, un ruido similar, en una radio antigua, era producido por el potenciómetro de volumen.



¿Pueden ser los condensadores?

Tengo el esquema, puedo escanearlo y colgarlo.

Un saludo.


Puede ser perfectamente un potenciómetro con las pistas gastadas. Ese "soplido" es clásico de eso. Pero en ese caso se notaría que al accionar el potenciómetro la cosa no va "fina".También puede que haya algún condensador con fugas, aunque en ese caso el ruido se asemeja más al de una radio que no capta emisoras (ruido blanco).
_________________
NO
(Pedro Sánchez. Pólítico y estadista español)
Volver arriba
Ver perfil del usuario Enviar mensaje privado  
anraro
Socio peligroso e inquietante
Socio peligroso e inquietante


Registrado: 22 Jan 2008
Mensajes: 2864
Estado: Offline
MensajePublicado: Wed Mar 08, 2017 10:30 am    Título del mensaje: Responder citando

condensadores semi secos.
_________________
Saludos a quien se los merezca, Antonio.
Volver arriba
Ver perfil del usuario Enviar mensaje privado [ Oculto ]
La voz de su amo
Socio Conspirador peligrosillo
Socio Conspirador peligrosillo


Registrado: 05 Oct 2008
Mensajes: 908
Estado: Offline
MensajePublicado: Tue Mar 14, 2017 11:49 pm    Título del mensaje: Responder citando

Hola,

He mirado en youtube y si, el ruido es como un ruido blanco que "se mueve"....

He detectado que tocando con la mano, el frontal de aluminio donde van enroscados el selector de entradas, el control de volumen y el control de tonos, tambien aparece ruido.

Así pues he supuesto que al atornillar este módulo frontal, en el chasis del amplificador, no hace buena masa y de ahí que se origina el ruido.

PERO SUCEDE EL SIGUIENTE MISTERIO

Si conecto esta pieza de aluminio donde van sujetos los potenciómetros, a masa, con un cable, el ruido desaparece, pero el amplificador suena bastante mas flojo.

¿A que puede ser debido esto? Crying or Very sad

El módulo en cuestion es como el que se ve en este proyector, con los cuatro potenciómetros rojos.

https://1.bp.blogspot.com/-vqlf74dr7R0/WISgCyc7IfI/AAAAAAAAB-Q/CJmVjECT2RUK9Uy0CY7bkGiV5jRf9YhDgCEw/s640/ib%2Bcinema%2Bfumeo%2Bxenon.jpg

Lo estoy probando fuera de la máquina con una fuente de alimentación a 55V, que es su tensión de trabajo.
_________________
Hay una fuerza interior que te da la vida. Búscala.
- Rumi
Volver arriba
Ver perfil del usuario Enviar mensaje privado  
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    El Gramóforo -> AMPLIFICADORES, PREVIOS Y ETAPAS DE POTENCIA Todas las horas están en GMT + 2 Horas
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas



Versión Lite
Crear foro gratis - Powered by phpBB © 2001, 2005 phpBB Group